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System Setup 

QRS-Card Cardiology Suite 4.0 Overview 

The QRS-Card Cardiology Suite is a state-of-the-art ECG device(s) which when interfaced to an IBM ® 
compatible personal computer converts the computer into a highly sophisticated Cardiology Suite (Resting ECG, 
Stress ECG system, Holter ECG, Ambulatory Blood Pressure Measurement and Spirometry System).  Physicians can 
run Resting, Stress, Holter, Blood Pressure and PFT tests on patients using a standard Desktop or a notebook computer.  
Results of the tests can be viewed on the computer color screen and can be printed automatically (or on demand) at any 
time during a test.  The results of the tests can be saved on the computer hard disk for future referral or report 
generation purposes. 

The QRS-Card Cardiology Suite is programmable for treadmill and Ergometers controls.  Input of blood pressure 
can be performed automatically (screen prompts or direct interface to BP device) at predefined intervals.    

QRS-Card Cardiology Suite Components and Assembly: 

Depending on the total number of Cardiology Suite Modules you have purchased includes the following hardware and 
software components:   

Resting and Stress ECG System 

1. QRS-Card  ECG device  

2. ECG Patient Lead Wires 

3. QRS-Card data cable (USB or Serial) 

4. QRS-Card Cardiology Suite Software CD 

5. User s Guide 

6. Quick Reference Card 

7. USB Security Key with Product ID Number (PID) 

* For Hardware Installation and Setup see Appendix X  

Holter ECG System 

1. Holter Recorder  

2. Holter ECG leadwires 

3. Holter Recorder Pouch 

4. Holter recorder data cable (or flash memory card reader) 

5. QRS-Card Cardiology Suite Software 

6. User Guide 

7. Quick Reference Card 

8. USB Security Key with Product ID Number (PID) 

* For Hardware Installation and Setup see Appendix X    
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Ambulatory Blood Pressure   

WARNINGS 

US Customers will be supplied with ONLY software supplied by the device manufacture 
(and not the Cardiology Suite ABMP software module). 

1. Ambulatory Blood Pressure Recorder 

2. Blood Pressure cuff 

3. Recorder Carrying pouch 

4. Data cable (serial or USB) 

5. QRS-Card Cardiology Suite Software 

6. User Guide (Supplied on Software CD) 

7. Quick Reference Card 

8. USB Security Key with Product ID Number (PID) 

* For Hardware Installation and Setup see Appendix X  

Spirometry 

WARNINGS 

US Customers will be supplied with ONLY software supplied by the device manufacture (and 
not the Cardiology Suite Spiromtery software module). 

1. Spirometer 

2. Disposable Mouth Piece 

3. Data cable (Serial or USB) 

4. QRS-Card Cardiology Suite Software 

5. User Guide (supplied on software CD) 

6. Quick Reference Card 

7. USB Security Key with Product ID Number (PID) 

* For Hardware Installation and Setup see Appendix X 
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QRS-Card Cardiology Suite 4.0 Software Installation 

The first time you use the system, you need to install the QRS-Card Cardiology Suite software by using the Setup 
file on the QRS-Card Cardiology Suite software CD.  Once the software is installed, you will be able to use the 
QRS-Card Cardiology Suite for Resting, Stress, Holter, Ambulatory BP and Spirometry.  It will take 
approximately 3 to 5 minutes for all of the directories to be created and for all of the files to be copied to your computer 
hard disk. 

In order to install the QRS-Card Cardiology Suite software, the following steps are required:  

1. Switch on and boot up your computer with Windows XP, Window 2000 or Windows Vista 

2. Insert the QRS-Card Cardiology Suite software CD into the CD drive. 

3. Follow the instructions on the screen 

4. Once the installation is complete, you are ready to start using your computer for Resting ECG, Stress ECG, 
Holter ECG, 24 hour BP and Spirometry . 

NOTE:  1. Write down the Product ID (PID) of your QRS-Card  ECG device written on the USB Security 
Key and also on the back of your QRS-Card (or provided by dealer or distributor). For Demo software Tutorial the 
PID is 0001-0001-2000-DEMOU .  

2. For Hardware hookup and setup please see appendix XX   

Product License and Registration Screen  

Register
Name

Company
PID (Product ID)

Serial Number (SN)
Modules Activated
(Bought/Acquired)

License - Registered

Press "CTRL F1"    or   Select from pulldown menu "HELP" then "About" 
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Quick Start ----------------                       -------------------- RESTING ECG   

1. Connect QRS-Card ECG machine to your computer USB port (or serial port).  
(See Appendix X for more help) 

2. Start QRS-Card Cardiology Suite Software on your computer 
3. Perform one time Setup for your Resting ECG  

( File/Resting/Setup or Press CTRL F2 . See Appendix X for more details) 
4. Press Resting ECG button (or Hot key F2 ) on the Main Software Screen 
5. Type in Patient demographic data  

(if Setup screen is displayed then press OK to go to patient demographic data input) 
6. Press OK button to start acquire Resting ECG 
7. ECG report will be printed manually or automatically  

(Auto or Manual print depends upon printing preference under Resting Setup)   

Save Strip
If not Auto Save

Print ECG
If not Auto Print Finish Test

If not Auto Save

ECG
Measurements

Heart
Rate

Blood
Pressure

Resting ECG Acquisition

R
esting E

C
G

 A
cquisition  

Resting DataView

Patient
Data

ECG
Data

Tabular
Data

Reports Help
Heart
Rate Blood Pressure

R
esting D

ataV
iew
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Resting ECG Flow Diagram   

C

A.  Press Resting Button to Start a Test

B.  Enter Patient Demographic data

C.  Auto or Manual Print Test Report

Easy Steps To Perform Resting ECG

SETUP FOR AUTO PRINT:
For Auto Report Print to work:
    a. Printer MUST be attached to the computer
    b. Under Resting/Restup (CTL+F2)
            i) Print ECG Report Must be checked off
           ii) Type of Report 
              (e.g 12 Lead Standard) must be selected

 

MANUAL PRINT of reports can be done:
  a. From Main Menu
      - Select a desired Patient/Test
      - Press Print Button
      - Select Type of Report (s) to Print
  b. View / Edit / Typing of Notes/comments
       - From Main menu Select a desired Patietn/Test
       - Press Open/View Test Button
       - View Test / Type Notes
       - Press Print Button
       - Select Type of Report to Print

 

AUTO PRINT

MANUAL PRINT

Must be defined
in Resting Setup

Multiple Style Reports
Print Report (s)

View Saved Test

View / Type Notes 

List of Saved Tests

A

B

Start Resting Test

Enter Patient Data

C    

     Task performed during a Resting ECG 

Save Strip Print ECG Finish Test

Save Strip Print ECG
on Demand

Single Style Report

Finish
Test

Only When No Auto Save

If No Auto Save 
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Quick Start  ---------------------                             -------------------  STRESS ECG  

1. Connect QRS-Card ECG machine to your computer USB port (or serial port).  
(See Appendix X for more help) 

2. Start your QRS-Card Cardiology Suite Software on your computer 
3. Perform one time Setup for your Stress ECG  

( File/Stress/Setup or Press CTRL F3 )  
See Appendix X for more details 

4. Press Stress ECG button (or Hot key F3 ) from the Main Software Screen 
5. Type in Patient demographic data  

(if Setup screen show then press OK to go to patient demographic data) 
6. Press OK button to start acquiring Stress ECG 
7. ECG report will be printed after the completion of the Stress Test  

Stress ECG - Acquisition

Advance 
Stage

Begin
Recovery

Enter
BP

Save
Annotate

Strip

Demand
Print

Pause
Protocol

Finish
Test

AVERAGE
COMPLEX

12 LEAD RHYTHM

ARRHYTHMIA / RHYTHM

TREND
HR, BP, ST
SPEED/ELEV
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Phase
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Stress DataView - Page/Rhythm/Trend

ViewPage
Complex Strips Full Page /

Rhythm Trend

PAGE / FULL DISCLOSURE
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Stress ECG Flow Diagram 
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WARMUP

STAGE E2

RECOVERY

STAGE E3

STAGE E1

STAGE "X"

Easy Steps To Perform 
A Stress Test

A.  Press Stress button to Start Test

B.  Input Patient Demographic Data

C.  Acquire Pre Test Phase ECG

D.  Acquire Exercise Phase ECG

E.  Acquire Recovery Phase ECG

F. Complete Stress Test

G.  Print Stress Summary Reports

E
xe

rc
is

e
P

ha
se

R
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y
P

ha
se
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re

 T
es

t 
P

ha
se

1

3

Start 
Stress Test

Enter 
Patient Data

Perform
Pre Test 

Phase ECG

Perform
Exercise

Phase ECG

Perform 
Recovery 

Phase ECG

Complete
Stress
Test

Print Stress
Sumary Reports

Multiple Style Reports

A

B

D

E

F

G

Note: Complete ECG for the COMPLETE Stress Test is SAVED
to computer hard disk which then can EDITED/VIEWED/
PRINTED Manually or Automatically.

C

SUPINE

HYPER
VENT

2

Advance 
Stage

Advance 
Stage

Advance 
Stage

Advance 
Phase

Blood Pressure Input is automatically prompted 
on the computer screen as per protocol in use       

Task Performed During a Stress Test 

Advance Stage Begin Recovery Blood Pressure Save Strip Print ECG Pause Protocol Finish Test

Advance
Stage

Begin
Revovery

Blood Pressure
Auto or Manual

Save Strip
& Annotate

Print ECG
on Demand

Pause  or
Manual Protocol

Finish
TestSingle Style Report
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Quick Start  ----------------------                          -------------------  HIRES ECG  

WARNINGS 

Supplied for use only to outside US Customers  

1. Connect QRS-Card ECG machine to your computer USB port (or serial port).  
(See Appendix X for more help) 

2. Start your QRS-Card Cardiology Suite Software on your computer 
3. Perform one time Setup for your HiRes ECG  

( File/HiRes/Setup or Press CTRL F4 )  
See Appendix X for more details 

4. Press HiRes ECG button (or Hot key F4 ) from Main Software Screen 
5. Type in Patient demographic data  

(if Setup screen show then press OK to go to patient demographic data) 
6. Press OK button to start acquiring HiRes ECG 
7. ECG report will be printed after the completion of the Stress Test   

Note: In addition to placing limb leads at normal place on patient body, V1-V6 leads are places differently 
then in Resting or Stress ECG. 

V1  - +X 
V2 - -X 
V3 - +Y 
V4 - -Y 
V5 - +Z 
V6 - -Z 

HiRes Acquisition Screen 

  

HiRes DataView Screen 
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Quick Start    --------------------           ----------------------  HOLTER ECG    

1. Record 24 or 48 hours patient s Holter ECG data 
(For using/setup  the recorder see recorder Operator guide) 

2. Connect Holter recorder (or flash card) to the computer 
(See Appendix for hardware setup) 

3. Start QRS-Card Cardiology Suite Software 
4. Perform one time Holter Setup  

(File/Holter/Setup or Press CTRL F5) 
See Appendix XX for more details 

5. Press HiRes Button or Hot Key F5 from Main Software Screen to start Holter ECG procedure 
6. Press OK button to start downloading and Analysis of the Holter ECG 
7. Enter Patient demographic data while Holter data is being downloaded 
8. Highlight patient from database listing then double click to View, Edit and Print reports 
9. Edit any Bins, Episodes and Strips (if necessary) 
10. Print Reports  
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Quick Start ----------------------                      ----------------------- ABPM  

WARNINGS 

US Customers will be supplied with ONLY software supplied by the device manufacture (and not the 
Cardiology Suite ABMP software module).  

1. Record 24 hours patient s Ambulatory Blood Pressure (ABPM) data 
(For Using/Setup the ABPM Recorder see Recorder Operator Guide) 

2. Connect Blood Pressure recorder to the computer via serial or USB Port  
(See Appendix for hardware setup) 

3. Start QRS-Card Cardiology Suite Software 
4. Perform one time Ambulatory BP Setup  

(File/Ambulatory BP /Setup or Press CTRL F6) 
See Appendix XX for more details 

5. Press ABPM Button or Hot Key F6 to start Ambulatory BP data download 
6. Press OK button to start downloading Ambulatory BP data 
7. Type in the Patient demographic data 
8. Highlight the patient test from database listing then double click to view ABPM data 
9. Print Summary Report  
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MAIN SOFTWARE SCREEN  

Rest ECG Stress ECG Hi-Res ECG Holter ECG ABP Spirometry Help

Name ID Date Open Print Mail Add Delete

Patient 
Database

Test Report 
Preview

Search by
Name, ID 
or Date

Open Patient
Print
Report

Add
New Patient

Delete
Patient

Resting
ECG

Stress
ECG

Hi-Res
ECG

Holter
ECG

Ambulatory
Blood Pressure

Spirometry
Help

MAIN SOFTWARE SCREEN  

QRS-Card Cardiology Suit Software Master screen is divided into following sections:  

1. Pull Down Menu Selection for various items (File, Utility, Logs and Help) 

2. Buttons to QUICKLY access Test or to obtain Help (Resting, Stress, HiRes, Holter, 
AMPB, Spriometry & Help) 

3. Folders for Patient Names and Test Database 

4. Patient Database tools (Search, Open, Print, Email, Add New Patient, Delete Patient) 

5. Test Report Preview  

Database Tools: 

Sort Test 
The ECG Tests can be sorted

 

by name , patient ID or date acquired by clicking on the respective 
buttons (Partial name or date sort can be typed in the empty space between the database listing and 
the tool bar buttons)  

To sort Tests by Name, from the toolbar press.   
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To sort Tests by patient ID, from the toolbar press.   

To sort Tests by Date, from the toolbar press.  

Open Test 
Use the Open Test command to retrieve a previously saved Test from the QRS database.  After selecting 
test, The Open Test command can be executed as follows:  

From the toolbar press.  

Print Test 
Use the Print Test command to save and print the selected ECG Test to the QRS database and local printer.  
The Print Test command can be executed as follows:  

From the toolbar press.    

Mail Test 
The Mail Out option allows the user to E-mail ECG Test.   

From the toolbar press.    

ADD NEW PATIENT  
To Add a Patient ahead of time and before patient test is started execute following command:  

From tool bar press    

Delete a Patient 
Highlight the patient or the test to be deleted from the database the execute the following command:   

From tool bar press        

Note: To quickly search for a Name, ID or Date in a large patient database, type partial name, ID or data to jump 
to the closet match. 
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RESTING ECG    

 Topics 
Modes of Operation 
Starting a Resting ECG  (Acquisition Mode) 
Viewing a Resting ECG  (Dataview Mode) 
Resting ECG Setup    

===================================================== 
Modes of Operation 
 During normal operation of the QRS-Card ECG the system performs in either of three modes:   

Standby Mode 
Standby Mode is while QRS-Card Cardiology Suite Master screen is open and no selection of a test (new ore 
review) has been made. 
During this mode certain operation like patient search, adding a new patient or delete a patient can be 
performed.   

Acquisition Mode 
The Acquisition Mode supplies the functionality to acquire Resting ECG data.  The monitor mode displays 

an icon, ,   in the left hand corner of the title bar.   

During this mode patient is attached to the QRS-Card and the ECG data is seen in real-time on the computer 
screen.  

Dataview Mode 

The Dataview mode supplies the functionality to view previously acquired ECG data.  Open a patient record 
to access the Dataview Screen.  For more details see Open Test Record.  

Save Strip
If not Auto Save

Print ECG
If not Auto Print Finish Test

If not Auto Save

ECG
Measurements

Heart
Rate

Blood
Pressure

Resting ECG Acquisition

R
esting E

C
G

 A
cquisition 

Resting DataView

Patient
Data

ECG
Data

Tabular
Data

Reports Help
Heart
Rate Blood Pressure

R
esting D

ataV
iew
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STARTING A RESTING ECG TEST  

A Resting Test can be executed by the following methods: 

- From the Acquisition Screen select File > Resting > Perform Test   OR  

- From the toolbar select the Resting ECG icon                 OR  

Use the Hot Key F2

  

Executing the Resting Test by one of the above methods will cause the Resting Setup dialog box to be displayed (IF the 
Show This Window box has been checked in the Resting Setup.  See Resting Setup.)  After the Resting Setup dialog 
box the Resting ECG Patient Information property box will appear.   

Fill in the appropriate Information in the Patient,  Test Information and Medication.   

  

Click OK to start the Resting ECG. 
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Save Strip
If not Auto Save

Print ECG
If not Auto Print Finish Test

If not Auto Save

ECG
Measurements

Heart
Rate

Blood
Pressure

Resting ECG Acquisition

R
esting E

C
G

 A
cquisition  

Save Strip:  
Pressing this button Saves a 10 second ECG Strip. 
During normal Resting ECG Test, selection of this button is not necessary as 10 Seconds ECG 
trace is automatically saved.  

Save Strip option is only applicable when selection under Resting setup:  
Exit when all task completed is unchecked. 

Note: Multiple Resting ECG traces can be saved under this setup.  

Print ECG: 
During normal Resting ECG this options is not necessary as 10 Seconds ECG trace is 
automatically saved and can be printed automatically (or manually)  

This Print button is applicable when selection under Resting Setup:   
Exit when all task completed is unchecked.  

Note: Only one kind of report can be printed with this option and it requires a HP PCL5 printer 
attached to computer for printing this report 

Finish Test: 
During normal Resting ECG this options is not necessary as after 10 Seconds ECG trace Resting 
ECG acquisition is automatically terminated.  

This Print button is only applicable when selection under Resting Setup:     
Exit when all task completed is unchecked. 
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VIEWING A RESTING ECG  

 
DATAVIEW SCREEN

   
To view (or edit) a Resting ECG test, highlight from Main Screen the ECG Test desired then click on the 

 button on the toolbar.   OR 

Double click on the Test to be reviewed. 

 

When a Resting test record is opened, the Resting Dataview screen is displayed.  Information about the 
patient can be viewed and/or edited, data from the test viewed and reports printed.  An outline of the 
features and options displayed on the Resting Dataview screen is given below, along with any available 
links to other relevant topics.  

Resting DataView

Patient
Data

ECG
Data

Tabular
Data

Reports Help
Heart
Rate Blood Pressure

R
esting D

ataV
iew

    

 

Edit

 

Use the  Edit option to view or edit information about the patient and trace recalled from the database.  The Edit 
option can be executed by the following methods:   

Patient and Test Property Sheets 

Information about the patient is present in these two property sheets.  If necessary, the information can be 
edited. 

Medication
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Information about Patient medication is contained is contained in this property sheet. 

Signal

  
Parameters on how the ECG was obtained, such as the sampling rate and use of filters, are contained on this 
property sheet.    

 
View   

Page Window 

Clicking on the blue 

 

 in the upper right hand corner or the window will cause the toolbar to be 

displayed.  Clicking on the crossed out 

 

 will hide the toolbar. 

Lead View -  Select   to change number of leads to be displayed.   

Available options are: 1, 3, 6 or 12 Lds 

Gain -   Select  to change gain for ECG data   

Available options are: 5, 10, 20 and 50 mm/mV 

Speed -  Select  to change the Speed of ECG Data display   

Available Options are: 10, 25 and 40 mm/sec 

View -   If depressed 

 

the Rhythm data will be displayed on the bottom of 
the screen along with Page View on the top of the screen. Pressing this button 
second time will hide the Rhythm data window.  

Rhythm Window 

Gain  Select  to change gain for ECG data 

Speed  Select  to change the Speed of ECG Data display 

Measure  Select  to measure ECG Measurement 

This option can be used to measure the distance in time between two points.  
Click on measure.  Click on the first point and drag to the second point.  The 
bottom number is time in sec.  It can also measure the differential in height of 
two points.  The top right number is this differential in mV. 

Print  Select  to print the segment displayed in the Rhythm window . 

Grid   If  pressed, the grid will be displayed in the Rhythm window.   

Pressing this button second time will remove the ECG Grid 

HR   If  pressed, the HR will be displayed for annotations.    

Pressing this button second time will show RR time in second. 



PBI                                                                QRS-Card Cardiology Suite 4.0X Rev 2 

May 21, 2007 

19

 
Summary  

Pressing summary button provides summarized data for ECG measurements and automatic ECG 
Interpretation. 

Table

 
This table provides different amplitude measurements from all 12 ECG leaads 

General

 

This selection provides ECG Complex measurements. Moving measurements marker 
(using left mouse button) user can manually over ride the automatic ECG measurements  

P Wave

 

This provides P wave measurement markers. Left mouse button can be used to move the 
marker to over ride automatic P wave measurements. 

QRS Wave

 

This provides QRS Complex measurement markers. Left mouse button can be used to 
move the individual  marker to over ride automatic QRS Complex measurements. 

T Wave

 

This provides T wave measurement markers. Left mouse button can be used to move the 
marker to over ride automatic T wave measurements. 

Hypertrophy

 

Provides Hypertrophy scores for Sokolow Lyon, Cornell and Estes. 

Interpretation

 

Provides Computer generated Automatic ECG Interpretation. Typing free text or 
accepting Statements from the Statement Libarary can over ride this Automatic ECG 
Interpretation box. 

Note: For the Automatic Computer Interpretation to work in the Resting test this option 
has to be selected in the Resting Setup. 

The Interpretation property sheet shows the computer-generated interpretation.  The user 
can also enter their own interpretation. 

Click on the arrow from the computer interpretation box to enter that into the Physician's 
Interpretation box.  Other interpretations are available in the Statement Library on the 
right of the screen.  Select the statement desired and click on the arrow to transfer it over 
to the Physician's Interpretation box.  

If the computer interpretation is not appropriate and no statements from the library can be 
found to describe the test record, the physician can add his own interpretation by simply 
clicking in the Physician Interpretation box and starting to type. 
In a view-only box at the bottom of the screen, the date and time of the computer-
generated interpretation is displayed.  If the computer interpretation is not used, the name 
of the analyst who overread the interpretation and the physician that confirmed it, along 
with the date and time, can be entered. 
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Report

  
Checked Off reports can be printed (automatically or manually) to printer attached to the computer.  

 

If selection is made for PDF File Viewer then report will print as PDF file to the computer screen. 
Save option button from Adobe Acrobat reader will make the report saved in PDF format, which 
can be printed or emailed, if required by the user.  

Note: In order to print PDF File Viewer to computer screen, installation of Adobe Acrobat Reader 
6.0 or higher on user computer is required (also make sure that correct version of Acrobat Reader 
is selected under \Utility\Configuration\Option\PDF . To make sure select Detect ) 
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RESTING ECG SETUP 
Resting ECG Setup is used to select various options for ECG saving and printing purposes.  Resting Setup can be 
accessed two ways: 

 
From the Acquisition Screen select File > Resting > Setup and the Resting dialog box will appear   OR 

Click on the Rest ECG icon.  If the "Show This Window" in the Resting Setup has been previously checked, the 
Resting Setup dialog box will automatically be displayed.  

Executing Stress causes the system to display the Resting dialog box.  

  

Show This Window 

If checked, the Resting dialog box will appear when accessing the Resting Test (File > Resting > Perform 
Test or clicking on the Resting ECG icon).  If not checked, the Resting ECG Patient Information dialog box 
will appear first when accessing the Resting Test. 

Show Electrode Position Diagram 

If checked, the electrode positioning diagram will be displayed after the Resting ECG Patient Information 
dialog box and before the Resting Test starts. 

Collect Blood Pressure Measurement 

If checked, the Blood Pressure dialog box will be displayed after the Resting patient information has been 
entered.  Enter the patient's blood pressure and click OK to continue. 

Start Test When Measurements Valid 

If checked, the test will automatically started once it is determined that the measurements are valid.  If 
unchecked,  the ECG will begin, but the test will not start until the Save Strip icon is clicked on the Resting 
ECG toolbar. 

Provide Automatic ECG Interpretation 

If checked, automatic ECG interpretations will be supplied. 

Print ECG Report 

If checked, an ECG Test report will be printed automatically after collection of the Resting ECG and will be 
saved to the computer hard drive. 

If the print ECG report option is checked, check the type(s) of reports desired. 

View Test Record 

If checked, the ECG record will be displayed right after the data is collected.   

Exit When All Tasks Complete 

If checked, the program will return to the Standby mode when all the tasks selected for the Resting ECG test 
are completed.  (NOTE:  This feature, unchecked, can be used to save multiple Resting ECGs of the same 
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patient.) 

ECG Filter 

Electrical Interference 

Allows the user to apply a 50Hz or 60Hz filter to smooth out the signal.  If desired, the filter can 
also be turned off. 

Artifact Rejection 

If the Artifact Rejection option is chosen, artifacts, like those caused by muscle twitches, will not 
be assigned as peaks. 

Baseline Drift Reduction 

Drift of the baseline will be minimized. 

Default Reports: 

Checked Off reports can be printed (automatically or manually) as default reports to printer 
attached to the computer. 

ECG Acquisition 

Recorder 

Defines if the signal is coming from a QRS Card, a simulated device (QRS demo) or a remote QRS Card. 

Sample Rate 

Defines the sampling rate, per second. 

Length 

Defines the length of the ECG trace, in seconds, that is saved.   

Average Cycles 

Defines the number of beats averaged to make a complex ECG. 

Screens 

Defines Default parameters for Screen display values e.g. Gain, Speed, Lead Display etc for 
Acquisition and Dataview Screens. See Appendix X for more help and details.  

Reset Button 
Selecting the Reset button will reset all parameters to their default positions.       
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STRESS ECG   

Topics 
Modes of Operation 
Starting a Stress ECG  (Acquisition) 
Viewing a Stress ECG  (Dataview) 
Stress ECG Setup   

===================================================================   

Modes of Operation: 
During normal operation of the QRS-Card ECG the system performs in either of three modes:   

Standby Mode 
Standby Mode is while QRS-Card Cardiology Suite Master screen is open and no selection of a 
test (new ore review) has been made. 
During this mode certain operation like patient search, adding a new patient or delete a patient can 
be performed.   

Acquisition Mode  

The Acquisition Mode supply functionality to acquire

 

Stress ECG data (in real-

time). The monitor mode displays an icon, , in the left hand corner of the title bar.   

During this mode patient is attached to the QRS-Card and the ECG data is seen in real-
time on the computer screen.  

Dataview Mode  
The Dataview mode supplies the functionality to view previously acquired Stress ECG data.  Open 
a patient record to access the Dataview Screen.  For more details see Open Test Record.  
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STARTING A STRESS ECG TEST  

A Stress Test can be started by the following methods: 

From the Acquisition Screen

 

select File > Stress > Perform Test   OR 

From the toolbar select the Stress ECG icon                     OR 

Use the Hot Key F3. 

Starting a Stress Test by one of these methods will cause the Stress Setup dialog box to be displayed (IF

 

the Show This Window box has been checked in the Stress Setup.  See Stress Setup).  After the Stress 
Setup dialog box the Stress ECG Patient Information property box will be displayed.  Fill in the appropriate 
information in the Patient,  Encounter, and Medication

 

property sheets.  If the patient has been tested 
previously the Browse

 

option can be utilized. 

Press Cancel to discontinue the Stress Test or OK to start the test .  Successful commencement of the 
Stress test can be verified by observing the appearance of the Acquire Stress ECG screen and the start of 
the ECG trace.  

Stress ECG - Acquisition

Advance 
Stage

Begin
Recovery

Enter
BP

Save
Annotate

Strip

Demand
Print

Pause
Protocol

Finish
Test

AVERAGE
COMPLEX

12 LEAD RHYTHM

ARRHYTHMIA / RHYTHM

TREND
HR, BP, ST
SPEED/ELEV

Protocol    
Phase

(Pre, Exercise,
or Recovery)

Stage
Speed

Elevation
METS

Phase Time
Stage Time

Heart Rate Target HR
Reference,85%,100%

BP

St
re

ss
 E

C
G

 -
 A

cq
ui

si
tio

n 
   

Clicking on the blue 

 

in the upper right hand corner or the window will cause the toolbar to be 

displayed.  Clicking on the crossed out 

 

will hide the toolbar. (see page X under Resting ECG for more 
details) 
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Tasks Performed During a Stress Test:  

Advance Stage Begin Recovery Blood Pressure Save Strip Print ECG Pause Protocol Finish Test

Advance
Stage

Begin
Revovery

Blood Pressure
Auto or Manual

Save Strip
& Annotate

Print ECG
on Demand

Pause  or
Manual Protocol

Finish
TestSingle Style Report

  

Stress ECG Test comprises of various Phases and Stages.  

In general QRS-Card Stress ECG Test has three phases. These Phases are:   

1. Pre-Test Phase 

2. Exercise Phase 

3. Recovery Phase   

Note: User Intervention is required in moving during Stages while in Pre-Test mode. While Exercise and 
Recovery stages are timed e.g Each Exercise Stage in Bruce protocol is 3 minutes each.  

Each Phase can have multiple stages:   

Pre-Test Phase (User intervention is needed to complete/forward Pre-Test Stages)   
Supine   
Hyperventilation   
Warm-up  

Exercise Phase   
Stage E1   
Stage E2   
Stage Ex  

Recovery Phase   
Stage R1   
Stage Rx   

Note:  The Advance Stage command can only be accessed when a Stress Test is running. 

Use the Advance Stage command to advance the Stress Test to the next Stage.  The Advance Stage 
command can be accessed the following way: 

Press the Advance Stage   button on the Stress Status Bar. 

Selecting the Advance Stage command causes the system to advance the Stress Test to the next Stage as 
defined by the protocol.   

This button can be used to acquire Pre-Test Stage ECG s. This button can also be used to advance Stages 
while in Exercise Phase or in Recovery Phase.   

Begin Recovery by Pressing   button on the Stress Status Bar.  

To manually enter Blood Pressure Press  button on the Stress Status Bar.  

To annotate or mark a Strip to print during final reports press  button on the Stress Status Bar  
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   To print a real-time ECG Report press  button on the Stress Status Bar.   

Note:  1. Number of  pages (or continuous print)  to print under Stress/Setup

   
2. HP PCL5 Printer is REQUIRED to perform real-time print  

   To pause (and manually control) the exercise stage and the protocol press  button on the Stress Status 
Bar.   

Note: Pressing this Pause Protocol Button will display four additional buttons on the Stress Status bur. This 
additional buttons are then used to manually control the Exercise Device (treadmill or Ergometer)      

To complete the test  (or Stop a test) press  

 

button on the Stress Status Bar. 
This button is usually pressed while in RECOVERY phase. However this button can be pressed anytime during a test to 
FINISH a test or to STOP a Test.   

NOTE: In order to Stop a Test in an EMERGENCY SITUATION use TREADMILL EMERGENCY STOP 
BUTTON.   

REPORTS: 
Checked Off reports can be printed (automatically or manually) to printer attached to the computer.  

If selection is made for PDF File Viewer then report will print as PDF file to the computer screen (Installation of 
Adobe Acrobat 6.0 or higher on computer is required). Save button from Adobe Acrobat reader will make the report 
saved in PDF format, which can be printed or emailed, if required.  
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Stress Test DataView 
To view (or edit) a stress test highlight from Master Screen a Stress ECG Test desired from the patient test 

list and click on the  button on the toolbar    

OR 

Double click on the test to be viewed. 

 

The test record will be displayed in the Dataview screen. 

Information about the patient can be viewed and/or edited, data from the test viewed and reports printed.  An 
outline of the features and options displayed on the Resting Dataview screen is given below, along with any 
available links to other relevant topics.  

   

Edit Selection 

 

This selection is used to review (and edit) any patient demographics information 
and ECG device information. Information is subdivided into:     

Patient    
Test    
Medication    
Signal   

Note: To see more about Editing and Viewing of Patient demographics information see 
Appendix X page number Y
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View Selection 

 
This selection is used to review (and edit) acquired Stress Test ECG data in 
various formats.   
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Page tab: 

     

This selection shows full disclosure view of the complete stress test.  

By Pressing  or 

 

button under Page Rhythm data and 
Trend Data can also be reviewed in conjunction with the page/full 
disclosure ECG data.  

Rhythm ECG data is synchronized by clicking left mouse button 
anywhere on the Full Disclosure ECG Page or on Trend graph.    

Complex tab: 

  

This selection shows average complexes during different stages of the 
Stress Test.  

By Pressing  or 

 

button under Complex  Rhythm data 
and Trend Data can also be reviewed in conjunction with the Average 
ECG Complex data  

Rhythm ECG data is synchronized by clicking left mouse button 
anywhere on the Complex ECG Page or on Trend graph. 
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Strips Tab: 

  
This selection shows: 

a. Auto Selected Arrhythmia Strips 
b. Stress Event Strip (e.g every minute save for Bruce protocol) 
c. Custom Save/Annotated Strips.  

Strip shown with time stamp marked in YELLOW are the one, which 
are ready to print. These strips can be marked and unmarked by using 
the tool bar buttons for marking/unmarking.   

Note: SPACE BAR keyboard key can also be used as a HOT 
Key to quickly toggle Mark or Unmark a strip for printing.  

Summary Selection 

  

This selection is used to review Stress Test Summary Data. This data include Stress 
Summary, tabular data for Stress Test and Summarized Stress Test Interpretation.  

   

Summary Tab 

 

This selection shows Summary of Stress test and the reason for the termination of the 
Stress Test (user has the option to overwrite their comments for the Test termination).  

Table Tab 

 

This selection shows Stress Test Summary in a tabular format  

Interpretation Tab 

 

This selection shows summary of computerize Interpretation of the Stress Test. User has 
the option to overwrite the final Stress Test Interpretation with their own interpretation.  
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Report Selection  

 
Checked Off reports can be printed (automatically or manually) to printer attached to the 
computer.   

  

If selection is made for PDF File Viewer then report will print as PDF file to the computer 
screen. Save button from Adobe Acrobat reader will make the report saved in PDF 
format, which can be printed or emailed, if required.  

Note: In order to print PDF File Viewer to computer screen, installation of Adobe 
Acrobat Reader 6.0 or higher on user computer is required (also make sure that 
correct version of Acrobat Reader is selected under \ Utility \ Configuration \ 
Option \ PDF . To make sure select Detect ) 
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STRESS ECG SETUP 
The Setup command is used to define various parameters for running a Stress Test.  The Setup command 
can be accessed by the following method: 

From the Acquisition Screen select File > Stress > Setup   OR 

Click on the Stress ECG icon.  If the "Show This Window" in the Stress Setup has been previously 
checked, the Stress Setup dialog box will automatically be displayed.  See below. 

Executing Setup causes the system to display the Stress dialog box. 

 

Stress Property Sheet

 

Protocol: 

Defines the Stress Test Protocol to be used in the Stress Test. 

Controlled Device: 

Defines the Stress Test Exercise device. 

Test: 

Tests the functionality and the connection between the computer and the Exercise device. 

To test a device, first select it under the Device option described above. 

Test Property Sheet: 

In testing a Treadmill Device, clicking on the arrows under Speed should increase and 
decrease the speed of the Treadmill.  Using the arrows under Treadmill should increase 
and decrease the elevation of the device. 

In testing an Ergometer Device, using the arrows under Ergometer should increase or 
decrease the load.  The Blood Pressure can also be measured to verify the BP aspect of 
the test is functioning properly. 

Limits Property Sheet 

Lists the limits of the driver. 

Metric: 

If checked, Exercise device measurements in will be given in Metric units.  
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Blood Pressure 

Defines whether or not a Blood Pressure reading will be used and if it is, whether it will by taken 
automatically by the machine or whether the program will prompt the user to enter the BP 
manually. 

If NO BP is selected, the user will NOT be prompted for BP input unless the BP tool button is 
manually executed.   

Display Options 

Show This Window 

If checked, the Stress dialog box will appear when accessing the Stress Test (File > Stress > 
Perform Test or clicking on the Stress ECG icon).  If not checked, the Stress ECG Patient 
Information dialog box will appear first when accessing the Stress Test. 

Show Electrode Position Diagram 

If checked, the electrode positioning diagram will be displayed after the Stress ECG Patient 
Information dialog box and before the Stress Test starts. 

Arrhythmia Screen 

If checked, the Arrhythmia screen will be displayed during the Stress test. 

Trend Screen 

If checked, the Trend screen will be displayed during the Stress Test. 

ST Segment Display 

This option selects the display lead for the ST Trend Window.  Selecting Normal provides the 
display of ST for the user selected lead. 

The Maximum ST Elevation or Depression Lead option automatically displays the ST values for the 
lead that has either the maximum elevation or the maximum depression. 

The Maximum ST Elevation Lead option automatically displays the ST values for the lead which 
has the maximum ST elevation. 

The Maximum ST Depression Lead option automatically displays the ST value for the lead which 
has the maximum ST depression. 

ECG Filter 

Electrical Interference 

Allows the user to apply a 50Hz or 60Hz filter to smooth out the signal.  If desired, the filter 
can also be turned off. 

Artifact Rejection 

If the Artifact Rejection option is chosen, artifacts, like those caused by muscle twitches, 
will not be assigned as peaks. 

Baseline Drift Reduction 

Drift of the baseline will be minimized. 

Reports 

Demand 

If desired, a printout of the ECG trace can be obtained while the test is running.  Chose the number 
of pages to be printed ( 1 to 6 pages or a continuous printout).  Start the Stress test.  Click on the 
Print ECG icon and the printout will start from that point.  If Continuous is chosen, the printout will 
continue until the Print ECG icon is clicked again. 

Protocol 

If checked, an ECG trace will be printed for each time specified by the protocol. 
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Final 

Specifies the type(s) of final reports. 

Target Heart Rate 

Defines whether the Target Heart Rate is to be calculated from the patient s age or be manually 
assigned. 

ECG Acquisition 

Recorder 

Defines if the signal is coming from a QRS Card, a simulated device (QRS demo) or a remote QRS 
Card. 

Sample Rate 

Defines the sampling rate, per second. 

Length 

Defines the length of the ECG trace, in seconds, that is saved.   

Average Cycles 

Defines the number of beats averaged to make a complex ECG. 

Screens 

Defines Default parameters for Screen display e.g. Gain, Speed, Lead Display etc for 
Acquisition and Dataview Screens. See Appendix X for more help and details. 

Protocol Editor 

See Protocol Editor 

Defining a New Protocol

 

Protocol Information

 

Updating a Protocol
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HiRes ECG  

WARNINGS 
Usage of HiRes ECG Software is ONLY customer Outside of US  

Topics 
Modes of Operation 
Starting a Resting ECG  (Acquisition Mode) 
Viewing a Resting ECG  (Dataview Mode) 
HiRes ECG Setup   

               ====================================================== 
Start a Hi-Res Test by one of the following methods: 

From the Acquisition Screen select File > Hi-Res > Perform Test.   OR 

From the toolbar select the Hi-Res ECG icon                OR 

Use the Hot Key F4.   

Starting a Hi-Res Test by one of these methods will cause the Hi-Res Setup dialog box to be displayed. (IF

 

the Show This Window box has been checked in the Hi-Res Setup.  See Hi-Res Setup.)  After 
confirming/editing the Setup information, click OK. 

Next, the Hi-Res ECG Patient Information property box will be displayed.  Fill in the appropriate patient 
Information in the Patient, Test

 

and Medication

 

property sheets.  If the patient has been tested previously 
the Browse

 

option can be utilized.  When done with the patient information, click OK. 

The XYZ Electrode Placement Diagram will be displayed next - IF the Show Electrode Position Diagram box 
has been checking in the Hi-Res Setup.  

Click OK to start the Hi-Res test. 

i - Clicking on the blue i in the upper right hand corner or the window will cause the toolbar to be displayed.  
Clicking on the crossed out i will hide the toolbar.  
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HiRes ECG Dataview 

To view (or edit) a HiRes ECG test, highlight from Main Screen the ECG Test desired then click on the  button 
on the toolbar.   OR 

Double click on the Test to be reviewed. 

 

When a Resting test record is opened, the HiRes Dataview screen is displayed.  Information about the patient can be 
viewed and/or edited, data from the test viewed and reports printed.  An outline of the features and options displayed on 
the Resting Dataview screen is given below, along with any available links to other relevant topics.  

  

Edit

 

Use the  Edit option to view or edit information about the patient and trace recalled from the database.  The Edit 
option can be executed by the following methods:   

Patient and Test Property Sheets 

Information about the patient is present in these two property sheets.  If necessary, the information can be 
edited. 

Medication

 

Information about Patient medication is contained is contained in this property sheet. 

Signal

  

Parameters on how the ECG was obtained, such as the sampling rate and use of filters, are contained on this 
property sheet.    

 

View   

Pressing View button provides ECG data in various formats. These views are: 
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Rhythm View 

Complex View 

Filtered Complex View 

Vector Magnitude view 

 
Summary  

Pressing summary button provides summarized data for ECG measurements and automatic ECG 
Interpretation.    

 

Report

  

Checked Off reports can be printed (automatically or manually) to printer attached to the computer.  
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HI-RES SETUP  

The Setup command is used to define various parameters for running a Hi-Res Test.  The Setup command 
can be accessed by two methods: 

From the Acquisition Screen select File > Hi-Res > Setup   OR 

Click on the Hi-Res ECG icon.  If the "Show This Window" in the Hi-Res Setup has been previously 
checked, the Hi-Res Setup dialog box will automatically be displayed.  

Executing Setup causes the system to display the dialog box. 

 

Show This Window 

If checked, the Hi-Res dialog box will appear when accessing the Hi-Res Test (File > Hi-Res > 
Perform Test or clicking on the Hi-Res ECG icon).  If not checked, the Hi-Res ECG Patient 
Information dialog box will appear first when accessing the Hi-Res Test. 

Show Electrode Position Diagram 

If checked, the electrode positioning diagram will be displayed after the Hi-Res ECG Patient 
Information dialog box and before the Hi-Res Test starts. 

Collect Blood Pressure Measurement 

If checked, the Blood Pressure Entry dialog box will be displayed after the Hi-Res Patient 
information has been entered.  Enter the patient's blood pressure and click OK to continue. 

Start Test When Measurements Valid- 

If checked, the test will automatically started once it is determined that the measurements are valid.  
If unchecked,  the ECG will begin, but the test will not start until the Begin icon is clicked on the 
Acquire Hi-Res ECG toolbar. 

Print ECG Report 

If checked, the report selected will be printed out at the end of the test. 

Exit When All Tasks Complete 

If checked, the program will return to the Standby mode when all the tasks selected for the Hi-Res 
ECG test are completed.  

ECG Acquisition 

Recorder 

Defines if the signal is coming from a QRS Card, a simulated device (QRS demo) or a remote QRS 
Card.  
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Sample Rate 

Defines the sampling rate, per second. 

Length 

Defines the length of the ECG trace, in seconds, that is saved.   

Average Cycles 

Defines the number of beats averaged to make a complex ECG. 

Reset 

Selecting the Reset button will reset all parameters to their default positions.   
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The first time you use the PBI Holter system, you need to install the QRS-Card Cardiology Suite 
software by using the Setup file on the PBI software CD.  Once the software is installed, you will be able to 
use the QRS-Card Cardiology Suite software for Holter ECG analysis and report printing.  It will take 
approximately 1 to 3 minutes for all of the directories to be created and for all of the files to be copied to your 
computer hard disk. 

In order to install the QRS-Card Holter System software, the following steps are required:  

1. Switch on and boot up your computer with Windows XP, 2000 or Vista 

2. Insert the QRS-Card Cardiology Suite software CD into the CD drive. 

3. Follow the installation instructions on the screen. 

5. Once the installation is complete, you are ready to start using your computer to perform Holter ECG 
analysis and report printing 

NOTE:  Write down the Product ID (PID) of your QRS-Card Cardiology Suite software as the 
PID and security key provided are required to use the system.For Demo software Tutorial 
the PID is 0001-0001-2000-DEMOU .    

Welcome to QRS-Card Cardiology Suite this software offers advanced Holter technology with many 
standard features in one package making it forefront of the industry. The advanced analysis techniques 
used provide accurate results that can be systematically reviewed with minimal technician involvement.  
Standard features include:   

 

Accurate arrhythmia analysis    

 

Preset artifact detection    

 

Simple user interface    

 

Fast load and analysis    

 

Color coded beats and trends    

 

Full disclosure (24 or 48 hours)    

 

3-channel ST analysis    

 

Split-screen superimposition    

 

Multiple report formats    

 

Multiple format page mode    

 

Network compatibility      
Optional features include:   

 

HRV (Heart Rate Variability) analysis    

 

12-lead ECG analysis    

 

Pacemaker function analysis    

 

QT analysis    
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Click Download Holter Data button to start Holter download procedure  

  

Download Holter Data 
Use the Download Holter data command to start or finish a Holter Test.  The Begin Test command can be 
executed by the following methods: 

From the File Menu select Holter > Download (F5).   

From the toolbar press   to download Holter ECG data. 

Press Hot Key Ctrl+F5 to perform Holter ECG 

Device:  

Defines the recorder type to download from. 

Record:  

Defines the path for the Holter data file. 
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Show This Window 

If checked, the Holter dialog box will appear when accessing the Holter Test (File > Holter > 
Perform Test or clicking on the Holter ECG icon).  If not checked, the Holter ECG Download  
dialog box will appear first when accessing the Holter Test. 

Enter patient demographics 

If checked the Holter ECG Patient Information dialog box will appear during Holter ECG 
download. 

After Download 

Exit: If selected main software screen will be displayed after download. 

Edit: If selected the Holter test will open for editing after download. 

Print: If selected default reports will be printed after download. 

Default Report 

The reports that will print after Holter ECG data is analysed. 

Upload Patient Data 

Patiend data can be uploaded to the recorder. (Note: Only if recorder supports this option) 

Beats 

Opens the Configure Beat Detection dialog box. 

Episodes 

Opens the Configure Episode Detection dialog box. 

Reset 

Set all options to factory defaults.  
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In Holter ECG data view mode click View button to view downloaded     

Holter ECG data and access the following options:  

Beats

  

Episodes

  

Page

  

Strips

   

The view Holter ECG module has been divided into the above parts to allow for easy navigation and 
reclassification of the Holter ECG data. 
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Demographics 
From the Dataview Screen select File > Demographics   

When the Demographics option is executed; the Test Information dialog box will be displayed. This is used 
to enter patient details.  

Patient Property Sheets 
Information about the patient is present in this property sheet.  If necessary, the information can be edited.  

Medication Property Sheet 
Information about the prescribed medication can be entered in this dialog box.  

Test Property Sheet 
More detailed information about the patient can be entered on this property sheet.    

Signal Property Sheet 
Parameters on how the ECG was obtained, such as the sampling rate and use of filters, are contained on 
this property sheet.  

Tools option toolbar press      

Use the Demographics option to view or 
edit information about the patient and trace 
recalled from the database.   
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·From the View option toolbar press       

·From the Dataview Screen select View > Beats.  

·Use the Hot Key F2.  

All Beats are classified into Beats according to the software's algorithm.   

The Beats that match a particular template can be viewed by selecting the desired tab displayed above the 
template view window.  

The Beats defined in the algorithm are as follows: 
Normal 
VE (Ventricular Extrasystole) 
SVE (Superventricular Extrasystole) 
Paced 
Aberrant 
Noise  

The Beats Screen displays Bins, this allows the user to view all similar beats within a single template as a 
group and the beats from the selected Bin are displayed in the Rhythm Edit Screen. 

Rhythm Edit Screen

 

Bins 
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·From the View option toolbar press      

·From the Dataview Screen select View > Episodes.  

·Use the Hot Key F3.  

The Episodes Screen enables the user to review ECG data through the R-R interval window and the trend 
window. Data in both windows is synchronized with the Rhythm Edit Screen as the user highlights the data.   

As the ECG data is analyzed the Episodes are evaluated against predefined criteria and are stored in the 
following categories: 

Fastest Rates 
Slowest Rates 
Bradycardia 
Pause 
Isolated VEB 
VEB Pair 
VEB Run 
Bigemny 
SVEB Pair 
SVEB Run 
Recorder Episode 
STe Abnormalities 

Trend Screen 

 
R-R Interval 

Rhythm Edit Screen

 

Episodes 

 

List 
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·From the View option toolbar press   

The Strips screen allows the user to review and select which Episodes should be printed in the selected 
report.   

Strips are displayed in the following categories:  
   

VPB 
VPB Pairs 
Bigeminy 
SVPB 
SVPB Pair 
SVT 
Pause/Asystole 
Patient Episodes 
Selected Strips 
ST Episodes 
Tachy/Brady 
Fast rate 
Slow rate  
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·From the Tools option toolbar press       

The ST Table screen displays data from the 3 ST channels individually as well as summarized data in the 
form of the ST List. The user can synchronize this data with the Rhythm Edit Screen. 

HR & ST Trend 

Rhythm Edit Screen

 

ST 
List 



PBI                                                                QRS-Card Cardiology Suite 4.0X Rev 2 

May 21, 2007 

48

     

·From the Tools option toolbar press      

·From the Dataview Screen select View > Page.  

·Use the Hot Key F1.   

The Page view Screen displays the ECG data between the duration of 1 - 30 minutes. The Page view 
Screen and Rhythm Edit Screen are synchronized according to user selection of ECG data in Page view 
screen.  

The Rhythm Edit Screen allows easy editing/reclassification of beats.  

Page view can be toggle between Full Page View or combination of Page and Rhythm Edit Screen.
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·From the Tools option toolbar press       

This screen allows the user to easily identify many kinds of ECG abnormalities such as changes in P-R 
interval, Q-waves, QRS conduction, and ST elevation, by rapidly displaying QRS complexes on top of the 
preceding complex against a scale. Therefore the user can use the Superimpose mode to quickly determine 
if beats have been classified correctly as any major fluctuations can be identified easily with the help of the 
scale.
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·From the Main toolbar press       

·Use the Hot Key Shift+F2.   

Summary Screen displays useful quantitative data about individual parameters.   

The Summary Screen includes the following tables:   

General   
Supraventricular 
Ventricular   
Supraventricular Runs 
Ventricular Runs   
Bigeminy   
Tachy/Brady   
Interval Summary   
Paced    

Each table contains hourly results for each measurement and summary information for the entire record.
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·From the toolbar press       

The HRV Screen gives the user graphical display of the ECG data through different parameters. This tool 
assists the user to get an overview and analyze the ECG data at first glance. 
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Reports Dialog Box

 
The reports dialog box is used to generate printed 
Holter reports.  

From the Dataview Screen select File > Print 
reports  

Use the Hot Key Shift+F4  

When the Print command is executed, the Print 
Report dialog box will be displayed.  The type of 
report desired can be selected here. The system 
will then print the selected ECG Report.
 
 Report 
format can also be customized. For details on 
customized report formats please contact a 
member of the PBI sales team. 
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From the Dataview Screen select 
Measure > Configure Beat Detection  

This option allows the user to edit beat 
template parameters. Switch between 
tabs to set parameters for desired 
beat type. 



PBI                                                                QRS-Card Cardiology Suite 4.0X Rev 2 

May 21, 2007 

54

    
From the Dataview Screen select 
measure > Configure Episode Detection 

 
This option allows the user to edit 
episode detection parameters. Switch 
between tabs to set parameters for 
desired episode type. 
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From the Dataview Screen select Measure > Blood Pressure  

Use the Blood Pressure command to enter patient blood pressure values data.    

The system displays the Blood Pressure Entry Dialog Box when the Blood Pressure command is executed.  
Enter the patient blood pressure using this screen.  Once entered, the system updates the blood pressure 
values. 
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The Rhythm Edit Screen allows the user to edit ECG data and reclassify beats. Beats classification 
are indicated as follows:  

 
N   Changes the label to Normal.   

 
V   Changes the label to Ventricular.   

 

P   Changes the label to Paced.   

 

A   Changes the label to Artifact and the beat(s) are not included in the results.   

 

S   Changes the label to Supraventricular.   

 

B   Changes the label to aBerrant. (Supraventricular)   

 

X   Deletes the Beat and the beat(s) are not included in the results.    
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 To reclassify beats 

1. Select the beat(s) from the Bins that you want to reclassify in the Rhythm Edit Screen.      

To select a single beat click on the R-wave. To select multiple beats drag the R-waves that 
you want to include.     

2. Click the desired reclassify button that you want the beat to be reclassified to.     

3 The Selected beat(s) will be reclassified (or deleted if you clicked on A or X)  
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The beats can be viewed in multiple view mode also.  

To reclassify multiple beats 
1. Select the template class (VE, Normal, SVE, etc.).   
2. Select the desired bin.   
3. Click view button to Toggle view single/multiple template beats in the Rhythm Edit Screen.   
4. Select the template beats you want the edit by clicking on multiple beats or clicking Mark 

Row, Mark Page, Mark All.   
5. Click N, V, P, A, S, B, or X to reclassify the beats.    

The selected beats will be reclassified and the Rhythm Edit Screen will be updated with the 
remaining template beats in the selected Template pane.   
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The Episodes Edit window allows the user to edit Episode data and reclassify Episodes. 
Episodes classifications are indicated as follows:  

 
N   Changes the label to Normal.   

 
V   Changes the label to Ventricular.   

 
P   Changes the label to Paced.   

 

A   Changes the label to Artifact and the Episode(s) are not included in the results.   

 

S   Changes the label to Supraventricular.   

 

B   Changes the label to aBerrant. (Supraventricular)   

 

X   Deletes the Beat and the Episode(s) are not included in the results.    
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 To reclassify Episodes 

1. Select the Episode(s) from the Episodes list that you want to reclassify in Rhythm Edit Screen

    
To select a single Episode click on the R-wave. To select multiple Episodes drag the R-
waves that you want to include.     

2. Click the desired reclassify button that you want the Episode to be reclassified to.      

The Episode(s) will be reclassified (or deleted if you clicked on A or X)  
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To edit multiple Episodes using the Episode R-R Interval Histogram  
1. In the Episode List box select the Episode type that you want to edit.   
2. Drag the Episodes in the Episode R-R Interval Histogram to select the range of R-R intervals 

to edit.   
3. Click Toggle to view multiple Episodes in the Rhythm Edit Screen if it isn't already.   
4. Select the Episodes you want the edit by clicking on multiple Episodes or click Mark Row, 

Mark Page, or Mark All.   
5. Click N, V, P, A, S, B, or X reclassify button to edit the Episodes    

The selected Episodes will be reclassified and the ECG Edit window will be updated  
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To edit multiple Episodes using the Event Trend  
1. In the Episode List box select the Episode type that you want to edit.   
2. Drag the episodes in the Episode Trend to select the time period that you want edit.   
3. Click Toggle to view episodes in the Rhythm Edit Screen if it isn't already.   
4. Select the template beats you want the edit by clicking on multiple episodes or click Mark 

Row, Mark Page, or Mark All.   
5. Click N, V, P, A, S, B, or X reclassify button to edit the episodes.    

The selected episodes will be reclassified and the ECG Edit window will be updated  
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To delete all Episodes of one Episode type  
1. In the Episode List box select the Episode type that you want to delete.   
2. Drag all of the Episodes in the Episodes R-R Interval Histogram or Episode Trend.   
3. Click Toggle to view multiple Episodes in the Rhythm Edit Screen if it isn't already.   
4. Click Mark All.   
5. Click X to delete beats and the template  
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The Strips window contains the following controls:  

      

Display Strips  
These control which ECG strips are displayed in the Strips mode.  
· All - Use to display all strips for a category.   
· Marked -Used to display all marked strips from a category.   
· Unmarked - Used to display all unmarked strips from a category.       

Strip category List Box  
The Strips list box is located above the ECG Data View 
window. The list box displays ECG strips from the following 
categories:  
VPB, VPB Pair, VTAC, SVPB, SVPB Pair, SVT, 
Pause/Asystole, Patient event, Selected strips, STe 
deviation, Tachy/Brady, Fast rate, Slow rate.  
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Mark / Unmark Strips  
These control which ECG strips are marked or unmarked. Marked strips are included the Holter 
report. When a strip is selected (marked) it's start time is highlighted in yellow.  
· Mark All - Used to mark all strips in a category.   
· Unmark All - Used to unmark all strips in a category.   
· Toggle - Used to Mark or Unmark the current highlighted strip. Click on a strip to highlight it.      

Strip sorting criteria  
These controls are located above the top-most ECG strip. These are used to control the order 
that strips are displayed in the window.  
· Time - Used to sort the strips in chronological order.   
· Prematurity (%) - Used to sort the strips according to the degree of prematurity.   
· Duration (seconds) - Used to sort the strips according to the strip duration.    
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The Rhythm Edit Screen contains the following controls along the top of the window:  

· Relabel buttons (N,V,P,A,S,B,X) - Used to reclassify beats.   
· Gain - Used to select the ECG gain. Choices range from 1- 50mm/mV.   
· Speed - Used to select the ECG time interval displayed in each pane. Choices range from 7.5 -

 
60 seconds.   

· Measure - Used to activate on-screen calipers for interval and amplitude measurements.   
· Print - Used to print one-page review screens.   
· Insert - Enables you to insert new beats by clicking in the Edit pane.   
· Select - Used to manually select ECG strips to be included in the Holter report.   
· View - Switches the edit window between single and multiple Edit panes on the Beats and 

Episodes tabs.      
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The multi-edit pane mode also contains the following additional controls:  

· View - Used to select the number of panes displayed when the window is toggled to the multi-
pane mode Choices include 2x2, 4x2, 8x2, and 12x3 panes.   

· Mark Row, Mark Page, Mark All - In the Beats and Episodes mode you can use these buttons 
to select multiple Edit panes during the editing process.      

 

Tip: 
· Double-click in the ECG Edit window to toggle between single and multiple Edit panes. 
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You can reclassify individual beats displayed in the Page window using the procedure described 
in Lessons: Reclassifying beats.   

To edit multiple beats on Page screen 
1. Drag the beats on the page window that you want to edit.   
2. Click N, V, P, A, S, B, or X to reclassify the beats.      

The selected beats will be reclassified and the Rhythm window will be updated.    
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To toggle view/hide Rhythm Edit Screen    

press  

     

Scanning ECG data 
· Click Scan to start scanning ECG data.      

The current time in the record and heart rate are displayed in the top left corner of the 
Superimpose window. The ST markers are displayed as vertical lines in the Normal Beats 
pane. During scanning the position of the slider at the bottom of the display is continuously 
updated to reflect the relative position in the ECG record.    

· Click Scan to stop scanning.     

Tips:  
· Use the slider to jump to different times in the record.    

· To quickly re-scan a section of ECG while scanning, move the slider back the desired amount.

  

Changing the superimpose settings 
You can change the scan rate and enable or disable individual panes in the Superimpose mode.   

To change the scan rate  
· Move the Scan Rate slider up to increase the number of beats/second (bt/s) or down to 

decrease the number of beats/second   
The new rate is displayed above the slider. Note that with the scan rate set to 250 bt/s and an 
average heart rate of 70 BPM it would take 6 minutes to scan an entire 24-hour record.    

To hide individual superimpose panes  
· Click the appropriate toggle button to hide/unhide individual panes  
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To view a table  
· Click the table tab you want to display.    

To zero table values  
1. Select the hour in the table that has values you want to zero.    

2. Click Zero    

3. Click the check boxes for the values you want to zero.    

4. Click OK     

To edit table values  
1. Select the hour in the table that has values you want to edit.    

2. Click Edit    

3. Edit the values.    

4. Click OK   
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The HRV Screen functions give the user several options to view and analyze the ECG data with the help of 
several graphical and statistical data views.  

The lists of available options are: 
Lorenz plots   
3D plots   
Circadian plots   
Time domain plots   
General Tables   
RR Tables   
Spectral Tables   
24-hour plot    
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Ambulatory Blood Pressure Measurement (ABPM) 

WARNINGS 

US Customers will be supplied with ONLY software supplied by the device manufacture (and not the 
Cardiology Suite ABMP software module).  

Topics 
Downloading ABMP data 
Viewing and Printing ABPM Data  

===============================================  

DOWNLOAD ABPM data: 

Use the Configure Ambulatory Blood Pressure Download property sheet to transfer the ABPM data from the device to 
the QRS-Card program.  This dialog box can be accessed by the following methods: 

From the Acquisition Screen select Procedures > Ambulatory BP > Download OR  

From the toolbar, click on the ABPM icon                    OR 

Use the hot key F6. 

The Configure Ambulatory Blood Pressure Download dialog box primarily allows the user to specify the 
device used and the data file location. 

 

Device 

Specify the ABPM device used. 

Port 

Defines which empty com port the device will be using or if a file is being downloaded. 

Record 

Specifies the location of the data file to be downloaded, including the drive. 

Show this Window 

If this box is checked the Setup dialog box will appear before each ABPM download.  If the box is 
unchecked the Setup dialog box will not appear before each download.  The download will proceed 
in the predesignated fashion. 
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Enter Patient Demographics 

Checking this box will allow for the entering of patient demographics while the ABPM data is 
being downloaded.  Click on the Finish button when data entry is completed. 

After Download 

Exit If the Exit option is selected, the program will wait in standby in the Acquisition Screen 
after the ABPM file is downloaded. 

Edit If Edit is selected, the ABPM file will be downloaded and then the Dataview screen will 
appear to allow review and editing of the data. 

Print The Print option will download the ABPM file and proceed with printing the report 
selected.  

Default Report 

Allows for selection of a default report at the time of download.  The type of report can be changed 
after the download by opening the ABPM test and selecting File > Print Report in the ABPM 
Dataview screen.  

Upload Patient Data 
The Upload Patient Data button allows the upload of ABPM data from the QRS system to the 
ABPM Device.    
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VIEWING A RESTING ECG Test 

 
DATAVIEW SCREEN

   
To view (or edit) a ABPM test, highlight from Main Screen the ECG Test desired then click on the 

 
button on the toolbar.   OR 

Double click on the Test to be reviewed. 

 

When a ABPM test record is opened, the ABPM Dataview screen is displayed.  Information about the 
patient can be viewed and/or edited, data from the test viewed and reports printed.  An outline of the 
features and options displayed on the ABPM Dataview screen is given below, along with any available 
links to other relevant topics.  

       

Edit

 

Use the  Edit option to view or edit information about the patient and trace recalled from the database.  The Edit 
option can be executed by the following methods:   

Patient and Test Property Sheets 

Information about the patient is present in these two property sheets.  If necessary, the information can be 
edited. 

Medication

 

Information about Patient medication is contained is contained in this property sheet. 

Signal
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Parameters on how the ECG was obtained, such as the sampling rate and use of filters, are contained on this 
property sheet.    

VIEW 

Use View option to see ABPM data in four different ways:  

ALL views seen simultaneously  

Trend data only  

Pie data only  

Bar data only  

 

Summary  

Pressing summary button provides summarized data for ABPM measurements (Summary, Hourly, Actual 
Measurements) and location to type physician Interpretation.  

 

Report

  

Checked Off reports can be printed (automatically or manually) to printer attached to the computer.  
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UTILITY  

Topics  
Configuration  
Physicians  
Clinics  
Technicians  
Import Reports  
Queue System  
Rebuild  

 

CONFIGURATOIN: 
Configuration Section is used to setup various default parameters of using QRS-Card Cardiology Suite 
Software. These options include:   

Reporting   
Database   
Measurements   
Options   
GDT Interface   
Real-Time Print   
Email   

REPORTING 
Use the Reporting Configuration Property Sheet to set the default values for reporting ECG results.  
Access the property sheet by the following method: 

Select Utility > Configuration and click on the Reporting tab in the Configuration Setup property box. 

  

Complex 

Gain 

Defines the Gain for ECG complexes to be printed on the Stress or Hi-Res ECG reports.  Options 
are 5, 10, 20 or 40 mm/mV. 
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Speed 

Defines the Speed for ECG complexes to be printed on the Stress or Hi-Res ECG reports.  Options 
are 25, 50 or 100 mm/sec. 

Lead 1 

Defines the 1st complex lead to be printed on the Stress or Hi-Res ECG reports. 

Lead 2 

Defines the 2nd complex lead to be printed on the Stress or Hi-Res ECG reports. 

Lead 3 

Defines the 3rd complex lead to be printed on the Stress or Hi-Res ECG reports. 

Rhythm 

Gain 

Defines the Gain for the ECG to be printed on the ECG reports.  Options are 5, 10 or 20 mm/mV. 

Speed 

Defines the Speed for the ECG to be printed on the ECG reports.  Options are 5, 10, 25 or 50 
mm/sec. 

Lead 1 

Defines the 1st ECG Lead for the three lead ECG reports. 

Lead 2 

Defines the 2nd ECG Lead for the three lead ECG reports. 

Lead 3 

Defines the 3rd ECG Lead for the three lead ECG reports. 

Hi-Res Complex/Vector Magnitude 

Gain 

Defines the Gain to be printed on Hi-Res reports.  Options are 50, 100, 500 or 1000 mm/mV. 

Speed 
Defines the Speed to be printed on Hi-Res reports.  Options are 50, 100 or 200 mm/sec    
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DATABASE  

The Database property sheet allows the user to select the location of ECG data files and the 
names of the individual files. This property sheet can be accessed by the following method:  

Select Utility > Configuration and select the Database tab in the Configuration Setup property box.  

  

Root: 

Description: Defines the default root directory for all ECG data files. 

Below the Root are all the default database file names. 

Browse 

The Browse button allows change of the root directory. 

Reset 

The Reset button sets all parameters back to their factory-set defaults. 

Logging 

Customer support may ask for this to be checked in order to pinpoint a problem.   

Note: ECG database is in published SCP format. Each test is a separate file. These files are 
stored in qrsdb4/files folder. It is important the user backup these individual SCP file for data 
security purposes. 
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MEASUREMENTS: 

Select Utility > Configuration and select the Measurements tab in the Configuration Setup property box. 

The options contained in the Measurements Configuration property sheet are advanced settings to adapt the 
system to special needs.  

   

Reset 

The Reset button sets all parameters back to their factory-set defaults. 
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OPTIONS: 

Select Utility > Configuration and select the Option tab in the Configuration Setup property box 

This option selects St Value s parameters, Multitask message display and PDF File Viewer Setup.   
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GDT: 
Select Utility > Configuration and select the GDT tab in the Configuration Setup property box  

This option is Only for German Medical Office EMR software Interface.   
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REALTIME PRINT 
Select Utility > Configuration and select the Real Time Print tab in the Configuration Setup property box  

This option is used to Enable or Disable Real Time Printer and to Setup Real Time Report Parameters.  

  



PBI                                                                QRS-Card Cardiology Suite 4.0X Rev 2 

May 21, 2007 

86

EMAIL 
Select Utility > Configuration and select the EMAIL tab in the Configuration Setup property box  

This option is used to Setup Server Parameter for Sending and Receiving ECG s via Email.    

 



PBI                                                                QRS-Card Cardiology Suite 4.0X Rev 2 

May 21, 2007 

87

PHYSICIAN  
Select Utility > Physician then property box will appear  

Names of attending and referring Physicians database are stored using this option.    

   

Add:   
Select to enter new Physician or Referring Physician name   

Update:   
Select to update on an existing entry in Physician database   

Delete:   
Select to delete an entry in Physician database   

Export:   
Select to Export a listing of an existing Physician database in text format    

Import:   
Select to Import an existing text format Physician list into Physician database   
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Clinics  
Select Utility > Clinics then property box will appear   

This option is use to Enter Clinics Names for a multi-practice medical office.   

  

Add:  
Select to Add a new Clinic name in the Clinic database  

Update:  
Select to update an existing Clinic name and address  

Delete:  
Select to Delete an existing Clinic name in the database  

Export:  
Select to Export an existing Clinic database to text format  

Import:  
Select to Import a text format Clinics names into Clinics database 
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Technician  
Select Utility > Technician then property box will appear   

This option is used to input Technician s name acquiring the ECG data  

   

Add:  
Select to Add a new Technician Name in the database  

Update:  
Select to Update an existing Technician name in the technician database  

Delete:  
Select to Delete an existing technician name from the database  

Export:  
Select to Export an existing technician database to text format  

Import:  
Select to Import a text format technician names into technician database 
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Import Reports  
Select Utility > Import Reports then property box will appear  

The Import Report option is used to import any new ECG report formats supplied by Pulse Biomedical or to 
import any changes made to already existing report formats.  The Import Report command can be accessed 
by the following method: 

Executing the Import Report command will cause the system to display the Import QRS Report dialog box. 

To import a report format, highlight the desired report and click on Open.  The new report is now ready for 
use.  To make changes to the format of an existing report go to Windows Explorer.  In the directory 
containing the QrsCard software, click on the report to be modified with the right mouse button.  Select 
Open.  The existing report format will open on the Notepad.  Make the desired changes and save them.  
Return to the QrsCard software and the Import Report option.  Highlight the modified report and click on 
Open.  The modified report is now ready for use.         

   

Open  
Highlight one or all reports then select this option to import report(s) into report database 
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Queue System  
Select Utility > Queue System then property box will appear  

The Queue System places the ECG traces from the patient Tests database in the queue system.  At a later time, the user 
can dump the queue to a printer, E-mail the traces, or export the traces to an external file (one not connected to the QRS 
databases).  Using the Queue system, the user can also receive ECG traces via E-mail or import a trace from an external 
file.   

After the test is complete, the Queue System command can be executed by the following method:  

 

The system will display the QRS Queue System dialog box.  

Dump Queue 

Clicking on Dump Queue will dump the entire selected queue to the appropriate output device and 
the Queue Dump dialog box appears.  The Queue Dump dialog box shows the status of the queue 
dump.  Any errors that occurred will be listed. 

Delete Queue 

Clicking on Delete Queue will delete all items in the type of queue selected. 

Reset Errors 

Clicking on Reset Errors will reset any errors that occurred when dumping a queue. 

Add 

Clicking on Add will cause the system to display the appropriate Add dialog box for the 
selected output device.  See the Available Queues below for more information. 

Update 

Clicking on Update will bring up the Update QRS Queue Entry dialog box.    

Details of the selected item can be edited in this dialog box.  In particular, the type of 
report selected for a particular queue item can be edited using this option. 

Delete  

Clicking on Delete in the bottom section of the dialog box allows the user to delete 
individual items from a particular queue. 
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Available Queue Options  

Print Queue 

To add to the Print Queue, double-click on Printer under Available Queues in the Queue Detail Dialog Box 
or highlight Printer and click on the Add button.  The Add Entries to QRS Print Queue Dialog Box will be 
displayed.    

Select the test and the type of report desired, add any comments necessary and click on Add.  Click on the 
Close button to exit this dialog box.  The selected traces will be copied to the Print Queue. Select Dump and 
the traces will be printed. 

To aid in finding an encounter, the user may sort the database by name, ID or date/time the encounter was 
obtained by clicking on the appropriate heading name.  

Mail In 

The Mail In option allows the user to receive ECG traces via E-mail. 

Note: For best results, connect to the Internet before entering the Queue System. 

As the Queue System is accessed, a message "Retrieving message X or X" will appear if E-mail has been 
sent to you since you last logged onto the Internet. The Mail In option in the Available Queue box will show 
the number of messages. 

Highlight Mail In and click on Dump Queue. The messages will be dumped directly into your database.   

Note:  Be aware that the time on the encounter is when the test was taken not when it was e-mailed or 
dumped into the database. 

Mail Out 

The Mail Out option allows the user to E-mail ECG traces. 

Note: For best results, connect to the Internet before entering the Queue System. 

To add to the Mail Out Queue, double-click on the Mail Out option under Available Queues or highlight Mail 
Out and click on the Add button.  The Add Entries to QRS Mail Out Box Queue Dialog Box will appear. 

Highlight the encounter to be E-mailed and using the directory option, enter the recipient E-mail address.  
Click on Add to the queue.  Click on Close to exit the dialog box.  Click on Dump Queue to start the E-mail 
process. 

Queue Import 

Selecting the Import Queue option will allow the user to import ECG trances from an external file.  

To add to the Import Queue, double-click on Import under Available Queues or highlight Import and click on 
the Add button.  The Add Entries to QRS Import Queue Dialog Box will be displayed.   

Select the file to be imported and the format to be used and click Apply.  

Queue Export  

Selecting the Export Queue option will allow the user to export ECG traces to an external file. 

To export a file(S) double click on Export under Available Queues or highlight Export and click on the Add 
button.  The Add Entries to QRS Export Queue Dialog Box will be displayed.   

Select the file(S) to be exported and click on Add Encounter.  Click on the Close button to exit this dialog 
box.  The files will be copied to the Export Queue.  Select Dump.  The selected files will be exported into the 
Windows Temporary (TAMP) Directory. 
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Rebuild  

Select Utility > Rebuild then property box will appear    

This selection is used to rebuild (Re-Index) a corrupted, bad database or merging of the database.  

This selection can also be used if two or more database needs to be combined together into one 
database (e.g copy both database *.SCP files into qrsdb4\files folder the select Rebuild 
command)  
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LOGS MENU  

Log files are created each time the STWIN program is run.  This file keep track of all operation performed by 
the user. More importantly this files keep logs of any errors occur during the usage of the program. 

Viewing of the file can very helpful in finding any user problems with the program. 

Status 
Use the Status command to display the status log.  The Status command can be executed by the following 
method: 

From the Logs Menu select Status . 

When the Status command is executed the system displays the Log View Dialog Box.  This log file shows 
the most recent events the system executed. 

 

Error 
Use the Error command to display the error log.  The Error command can be executed by the following 
method: 

From the Logs Menu select Error. 

Executing the Error command causes The system displays the Log View Dialog Box when the Error 
command is executed.  This log file shows the most recent errors that the system encountered. 

Note: Error Log file is the MOST IMPORTANT file for trouble shooting the QRS-
Card Hardware and software.   During technical support call to PBI the information contain in this 
file will assist PBI the most information to solve or diagnose the problem over telephone.   


